アプリ開発用にAndroid端末買おうと思うんだけど何かオススメない?

アプリ開発用にAndroid端末買おうと思うんだけど何かオススメない?

android-developerのコピー
テスト用か
1: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 12:53:41.36 ID:uAjySJCa0.net
詳しい人詳しく教えて

3: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 12:56:14.84 ID:pAPZHgpW0.net
PCでJavaやってろ

8: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 12:58:00.41 ID:uAjySJCa0.net
>>3
腐る程やった

10: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 12:59:34.78 ID:eiU0JVBY0.net
Zenfone5

11: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:01:47.12 ID:YJZ1RzpP0.net
2.3と4系をバランスよく買え

13: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:03:05.02 ID:uAjySJCa0.net
>>11
やっぱテスト環境を増やすために複数買った方がいいのかね
特にシェアの高いバージョン

14: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:04:40.71 ID:mvobmglxd.net
シミュレーターでいいじゃん

15: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:05:32.05 ID:uAjySJCa0.net
>>14
実機テストしておきたいじゃん

16: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:05:54.05 ID:mvobmglxd.net
エミュレーターか

17: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:08:38.28 ID:uAjySJCa0.net
端末に関する知識ないんだけど、SIM刺さないとやっぱ動かないの?

18: 以下、\(^o^)/でVIPがお送りします2014/11/23(日) 13:11:28.45 ID:5jpjwXAkd.net
>>17
動く

19: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:13:50.51 ID:9o7DAUI20.net
とりあえず今ならBLEいけるやつ買えば?
シムフリーのNexus4とかはなかなか良さそう

21: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:16:45.52 ID:uAjySJCa0.net
>>19
むしろBLE搭載してない端末って結構あるのかね
Nexus4か
OSはどこまで対応してるんだろうか

26: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:24:00.04 ID:9o7DAUI20.net
>>21
AndroidOS4.3以上でbluetooth4.0以上だなたしか
最新機種なら大体対応してるはず
まぁNexusはGoogleが作ってるから開発機種のスタンダードだと勝手に思ってる

あと下手にケチって中華系のシムフリー機種買うとGoogleplay対応してなくてGoogleのAPI使えなかったりするから注意

29: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:26:04.59 ID:uAjySJCa0.net
>>26
なるほどこれはいいな

マジかNexus4でも中華系のやつを買うと危ないんだなGoogleのAPI使えないとかヤバすぎる

35: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:29:50.56 ID:9o7DAUI20.net
>>29
ごめん言い方悪かったけどNexus4は全然大丈夫だ
てか日本で普通にヨドバシとはで買えるやつは8割くらい大丈夫

よく1万とかで売ってる中国系企業のAndroidタブレットとかマイナー機種だけたよ

37: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:31:01.98 ID:uAjySJCa0.net
>>35
あーそうゆうことか理解した
サンクス

23: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:21:55.32 ID:+JeBBBaT0.net
2.3はそろそろ考慮しなくて良くなってきていると思うが

24: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:22:15.82 ID:GufMNdrxd.net
nexusシリーズでFA
最新まで対応してるし純正Android
GB以下は知らん

27: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:24:06.48 ID:uAjySJCa0.net
>>24
マジか
Nexus4いっちゃおうかな

28: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:25:07.89 ID:zofQIFVV0.net
普通にnexusでいいんじゃね?
GNだったら2.3から4.Xまで入れられるから旧端末のテストとして
最新端末の想定はnexus5,6,9あたりのどれかで

32: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:28:52.40 ID:uAjySJCa0.net
>>28
最新端末の5,6,9はお高いでしょー・・・

31: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:27:52.99 ID:GufMNdrxd.net
GNは2.3動かんやろ

33: 以下、\(^o^)/でVIPがお送りします2014/11/23(日) 13:28:52.69 ID:RKIIEKtU0.net
デバッグ用に2系使ってるけど問題なくサクサク動くけど
スマホ持ってないから4系欲しいな

36: 以下、\(^o^)/でVIPがお送りします2014/11/23(日) 13:30:58.23 ID:5jpjwXAkd.net
日本国内だけを対象にするならsharpのスマホも有りかもね
国内シェア二位の座を争ってるし
タッチパネル糞なsharp機で動かせれば他のスマホでも快適だろうし

45: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:42:12.25 ID:hcuxUG8G0.net
Nexus4はやめとけ
5.0は奇跡的に配布されたけど以降はわからん
Nexus5も来年の5月までが最低期間だから6か9買っとけ

47: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:47:02.66 ID:GufMNdrxd.net
打ち切られてもNexusならカスROMもリリースされるだろう

48: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:48:19.03 ID:hcuxUG8G0.net
>>47
開発とかやったことないからわからんが純正ROMの方がテストには向いてるだろう

49: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:51:40.11 ID:m5rAp8im0.net
最新の使いたいとかじゃなければ去年かその前くらいに売られてたAQUOSとかARROWSでよくね
作るアプリによるけど
最新のNexusで快適に動いてもここいらの端末で快適に動かなかったら意味ないし

51: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:55:55.37 ID:hcuxUG8G0.net
>>49
そこら辺で動いても最新OSじゃ動かない方がもっと無意味だと思うけどな
国産は打ち切り早いし

52: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 14:00:10.25 ID:m5rAp8im0.net
>>51
下のバージョンで動く物って大体上のバージョンで動かないか?

53: 以下、\(^o^)/でVIPがお送りします2014/11/23(日) 14:02:52.93 ID:5jpjwXAkd.net
>>52
Lolipopで使えないアプリが出たって騒ぎになったばっかりじゃん

54: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 14:04:19.12 ID:hcuxUG8G0.net
>>52
5.0並の大型アプデだと物による
実際5.0はパズドラとかすら非対応だし

59: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 14:29:24.30 ID:Vp26WsDK0.net
普通にNexusシリーズだろ

55: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 14:07:54.99 ID:uAjySJCa0.net
OSの対応に関して色々出てるな
まあ確かに将来性は6か9だろうね・・・だけど価格がねえ
とりあえず安くて一番ましなNexus4でしのいでみるよ

56: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 14:09:32.02 ID:lzTFdWxIr.net
Lollipop向けに作ったら今売ってる端末だとほとんど動かなかったりしそうだな
2.x-4.xだったら下のバージョン指定すれば大体動いたんだけどな

57: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 14:15:41.25 ID:uAjySJCa0.net
>>56
今はとりあえず4系向けにアプリを作ると思う
シェアが変動したらそれはそれで考える

4系ベースにして処理で5系にも対応するように書けば多分大丈夫

38: 以下、\(^o^)/でVIPがお送りします2014/11/23(日) 13:31:30.04 ID:RKIIEKtU0.net
3000~5000円ので問題ないお

40: 以下、\(^o^)/でVIPがお送りします 2014/11/23(日) 13:33:42.84 ID:uAjySJCa0.net
>>38
むしろその値段の端末ってどんなのがあるんだ?

引用元: http://viper.2ch.sc/test/read.cgi/news4vip/1416714821/




スポンサードリンク
関連コンテンツ
他サイト様人気記事
最新記事
こちらもオススメ
ソーシャルエリア

この記事が気に入ったら
いいね!しよう

最新情報をお届けします

コメント

  1. 機種名NA-07C :2014/11/23(日) 20:36:15

    jellybean が一番シェア高いだろ

コメントする

メールアドレスが公開されることはありません。

名前は未入力でもコメントできます。